Installing Scamper on your SPOT Account

Scamper is one of the core tools in our project and as such, its probably a good idea for you to have your own copy of it to play around with. The following instructions are here to help you get set up with your own build.

First things first, we need to have a tarball of the Scamper version we want to use. There should be a tarball

Notes

tarball is a slang term for a group of files bundled together using the tar command, and in this case they are also compressed by the gzip command, full extension: .tar.gz

warning: this page was written by an undergraduate, follow at your own risk. ;]

-- HelenFemmel - 2015-08-04

Edit | Attach | Watch | Print version | History: r5 | r4 < r3 < r2 < r1 | Backlinks | Raw View | More topic actions...
Topic revision: r1 - 2015-08-04 - HelenFemmel
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2022 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback